Source SDK: Mastering the Source/View Menu

« Source SDK: Mastering the Source
View Menu
»
Map Menu Tools Menu

The View Menu is a drop down box located on the Control Bar in the Hammer Editor. It contains adjustable settings for the four viewports, offering you a variety of ways to edit your map. The Map Menu is one of the more useful menus in the Control Bar, since it defines how you edit the map, something you'll want to customize for yourself.

Screen ElementsEdit

Autosize 4 ViewsEdit

2D X/YEdit

2D Y/ZEdit

2D X/ZEdit

3D WireframeEdit

3D Filled PolygonsEdit

3D Textured PolygonsEdit

3D Shaded Textured PolygonsEdit

3D Lighting PreviewEdit

3D Ray-traced PreviewEdit

Center Views on SelectionEdit

Center 3D Views on SelectionEdit

Go to Coordinates...Edit

Go to Brush Number...Edit

Show ConnectionsEdit

Show HelpersEdit

Show Models in 2DEdit

Hide ItemsEdit

Hide Entity NamesEdit

Use Radius CullingEdit

QuickHide ObjectsEdit

QuickHide Unselected ObjectsEdit

Unhide QuickHide ObjectsEdit

Convert QuickHide Objects to VisgroupEdit

Move Selection to VisgroupEdit

Draw Materials OpaqueEdit

HDREdit

« Source SDK: Mastering the Source
View Menu
»
Map Menu Tools Menu