Microsoft Office/Preparing to Deliver a Presentation

After adding all of the content to a presentation, it is time to put the finishing touches on it. There are multiple ways to check for spelling errors, inconsistencies, or other problems. There are also several ways to enhance the presentation.

Spell Check a PresentationEdit

AutoCorrectEdit

Autocorrect corrects many common spelling errors automatically as you type. It is similar to the version used in Microsoft Word. Autocorrect fixes spelling errors as well as instances such as double capital letters at the beginning of a word, capitalizing the days of the week and the first words of a sentence. Common typing mistakes such as letter transposition are also automatically corrected as you type.

There may be times when you do not want Autocorrect turned on. To access options for Autocorrect, go under the Tools menu and choose Autocorrect Options. Each function in AutoCorrect can be selected or deselected by clicking in the check box associated with each function.

Spellchecking a PowerPoint PresentationEdit

PowerPoint provides you with a powerful spellchecker that works in the same fashion as the one in Microsoft Word. As with that spellchecker, it's always a good idea to proofread your presentation yourself; however, the spell checker can sometimes be a lifesaver.

To check an entire presentation, don't select any text. If you run the spellchecker with specific text selected, it will only check that text. You don't have to click the insertion point at the beginning of a presentation to begin spellchecking, as the spellchecker will wrap around until it has checked the entire presentation.

There are four ways to access the spellchecker:

  • In the Tools menu, choose Spelling.
  • Click the Spelling button on the Toolbar.
  • Press [F7].
  • Right-click on a flagged spelling error and choose Spelling.

Once the spellchecker is running, you can use the various options to help you find and correct spelling errors in your presentation. PowerPoint's spellchecker compares words with its internal dictionary. If PowerPoint does not recognize a word, there are several options you can have it perform, as described below:

  • If the correction you want is already highlighted in the Suggestions list box, click Change.
  • If the correction you want is in the Suggestions list box but not highlighted, select that word and click Change.
  • If the correction you want is not suggested, you can type the correction in the top text box and click Change.
  • You can click Change All to automatically correct any further occurrences of the particular spelling error.
  • If the spellchecker comes across a word that has been repeated, you can click Delete to delete on of the instances of a word.

PowerPoint can check your spelling as you type. If it thinks you've misspelled a word, PowerPoint lets you know by drawing a wavy red line under the word. To correct one of these errors, right-click on the erroneous word and either choose one of the suggested changes or open the Spell Check dialog box and make the change there as described above.

View the Slide ShowEdit

While putting together a PowerPoint slide show, it is often useful to actually run the show to see what it will really look like when it is presented to an audience. This can provide a "reality check" and give a better idea of how the show is actually going to look.

Slide Show ViewEdit

Use the Slide Show view to see the slide show on your computer screen one slide at a time, using the full screen, as you will when actually presenting the show. You can move the subsequent slides by either clicking your mouse button, clicking the [Page Up] and [Page Down] buttons, or by using the left and right arrow keys on your keyboard.

To view the Slide Show:

  1. When you use the Slide Show view button, PowerPoint starts the show at the currently selected slide. So, go to the first slide in your presentation.
  2. Click the Slide Show view button.
  3. To move to the next slide, click the mouse button or push the right arrow key. At the end of the show, PowerPoint will display, "End of slide show, click to exit".
  4. You can exit a slide show at any point by pressing the [Esc] key.
  5. When you exit a slide show, PowerPoint returns to Normal view.

Arrange Slides in a PresentationEdit

The ability to reorder slides in a presentation after you've created them enables you to easily reorder slides after you've created them, as well as giving you the freedom to organize a new presentation out of an older one. This can be essential in using the same material for different audiences without having to recreate and entire slide show presentation. PowerPoint also lets you hide selected slides in a presentation, in case you want to reuse a slide show for an audience and omit certain parts of the presentation that don't apply to that particular presentation.

Slide Sorter ViewEdit

Choose View/Slide Sorter, or click on the Slide Sorter view button. PowerPoint changes to the Slide Sorter view and opens the slide sorter toolbar.

In Slide Sorter view, you see the thumbnail representations of the slides comprising your slide show. This is a great way to see the whole presentation at once, in the order in which they will appear in the slide show. After you are finished creating and editing your presentation, you can come to Slide Sorter view to shuffle slides around, and copy, delete, or hide slides, until you've got it right. Slide Sorter view also allows you to set up special effects to the slides in the presentation.

As you look through your slides in Slide Sorter view, and find a slide that you need to further edit, just double-click on that slide and it will be displayed in Normal view.

Rearranging Slides in Slide Sorter ViewEdit

You can often make a presentation better by playing with the order in which the slides appear. Sometimes, you may wish to entirely hide a slide that doesn't apply to your audience. All of this happens in Slide Sorter view. To rearrange slides in Slide Sorter view:

  1. Click on the Slide Sorter view button (or choose View/Slide Sorter).
  2. Click on the slide you wish to move, copy, delete, or hide to select it.
  3. Now move, copy, delete, or hide the slide:
    • To move a slide, press and hold the mouse button, drag the slide to where you want it to go, and release the mouse button.
    • To copy a slide, press and hold the [Ctrl] key and drag the slide to where you want it to go.
    • To delete a slide, press [Delete] or [Backspace].
    • To hide a slide, right-click in the slide thumbnail and choose Hide Slide.

Adding Transitions to a Slide ShowEdit

One way to add a nice touch of professionalism to a slide show is to add transitions to the slides. Transitions affect the way one slide goes to the next slide. Transitions add interest to your slide show, but care should be taken to be sure they do not become a distraction from the show itself. It is often best to choose one transition you like and use it for the entire slide show.

Slide Selection in Sorter ViewEdit

In Slide Sorter view, you can select one slide, two or more slides that are next to each other, or two or more slides that are not next to each other.

To Select Do This
One single slide Click on the slide.
Two or more contiguous slides Click on the first slide, press and hold [Shift], and then click on the last slide.
Two or more non-contiguous slides Click on the first slide, press and hold [Ctrl], and then click on all the other slides.

How to Set Transition EffectsEdit

For each slide in a presentation, you can set a different transition effect and determine how fast the transition will happen. To set transition effects:

  1. Switch to Slide Sorter view.
  2. Select the slides to which you want to assign a transition.
  3. Choose Slide Show/Slide Transition or click the Transition button on the Slide Sorter toolbar to open the Slide Transition task pane.
  4. From the Apply to Selected Slides list box, select the transition effect you want to apply. PowerPoint previews the effect on the selected slides and displays a Preview Animation button beneath each selected slide.
  5. In the Modify Transition section, select a speed (Slow, Medium, or Fast) for the transition effect. Once again, PowerPoint previews the effect on the selected slides.
  6. To preview the effect again, click the Animation Preview button beneath the slide on the left side.
  7. Close the Slide Transition pane.

Animating TextEdit

Normally, when you have a slide with multiple bullets, PowerPoint will display all the text bullets at once when you go to that slide during a slide show. One nice effect, however, is having the different bullets appear as you speak about them, one at a time. This can be accomplished by using PowerPoint's animate text feature.

Animation of text in PowerPoint refers to the manner in which individual text or other objects appear as they enter or exit a slide. Normally, all objects on a slide appear at the same time when you display the slide. However, you can have different objects appear and exit at different times under your control as the show proceeds. To add animation to text in a presentation:

  1. In Normal view, select a line of bulleted text.
  2. Choose Slide Show/Custom Animation to open the Custom Animation task pane.
  3. Click the Add Effect button to display the drop-down list.
  4. From the Entrance sub-menu, choose the animation effect of your choice. You can choose More Effects if the effect you want isn't listed. PowerPoint displays the animation effect in the list box on the Custom Animation task pane.
  5. In the Modify section, set the direction and speed.
  6. Close the Custom Animation task pane.

Printing Slides, Speaker Notes, and HandoutsEdit

PowerPoint enables you to easily print handouts, slides, and your own speaker notes that you can reference while giving a presentation.

HandoutsEdit

You can use PowerPoint to create handouts of the slides in your presentation. You can decide how many slides you wish to appear on a page. Usually, it is best to have no more than 4 in order that they remain readable. You can choose layouts from the Print dialog box right before you print. PowerPoint automatically formats everything for you.

Print OptionsEdit

There are many options for printing your presentation. You can print slides, notes pages, handout pages, or outlines. You can print the current slide, or select a range of slides to print. You can also select other print options. To print various things from PowerPoint:

  1. Choose File > Print to display the Print dialog box.
  2. Under the Print What heading, select the type of printout.
  3. Select any other options you want.
  4. Click OK.
Last modified on 7 December 2013, at 01:39