Microsoft Office/Creating and Editing a Presentation

The PowerPoint WindowEdit

PowerPoint Window

  1. Title Bar - Displays the name of the application followed by the title of the presentation
  2. Formatting Toolbar - Provides quick access to commands you need for formatting
  3. Outline and Slides Tab - The slides tab gives you a thumbnail view of all the slides in the presentation and allows to rearrange their order; the outline tab adds textual content to the slides in an outline format
  4. Slide Pane - Area where you build the slides for your presentation
  5. View Buttons - Change the way you view the presentation; the Normal view (left button) is the default, the Slide Sorter view (center button) shows you only the thumbnails and is used to sort and rearrange the presentation, and the Run view (right button) runs the presentation from the current slide
  6. Drawing Toolbar - Provides all the tools you need to draw and format objects
  7. Notes Pane - Adds notes for yourself for each slide in your presentation
  8. Task Pane (Windows version) - Varies based on what you are currently working on; when you first start PowerPoint, you see the New Presentation task pane; other possible tasks include Slide Layout, Slide Design, and Effects
  9. Menu Bar - Includes all of the PowerPoint menu choices
  10. Placeholders - Designate the space that will be filled with titles, text, or other objects such as graphics or charts
  11. Application Close Button (Windows Version) - Exits PowerPoint
  12. Presentation Close Button (Windows version) - Closes the current presentation

Create a New PresentationEdit

Using the AutoContent WizardEdit

  1. If necessary, chose File > New to display the New Presentation pane
  2. On the New Presentation pane, click on the AutoContent Wizard link

You will be walked through a series of questions about the presentation you are making, including a category for the type of information being presented and the method of delivery. The Wizard then applies a background and text as well as an outline of text you may use as a guide. This is the preferred method for creating a presentation in the least of amount of time.

Using a Design TemplateEdit

  1. If necessary, choose File > New to display the New Presentation pane
  2. On the New Presentation pane, click on the From Design Template link
  3. The Slide Design pane will display on the right side of the screen with a variety of different templates to choose from
  4. Select the design of your choice from the Slide Design pane
  5. Click OK to begin working with the first slide in the Normal View

Using a Blank PresentationEdit

  1. If necessary, choose File > New to display the New Presentation pane
  2. On the New Presentation pane, click on the Blank Presentation link

This will open a new presentation with no template. You will provide the content, background, color scheme, text format, etc. This method gives you the most freedom, but also requires the most amount of time to complete.

Adding a new slideEdit

Once you have opened a new presentation, the next step is to add and format the content. PowerPoint provides a selection of pre-defined slide layouts based on different types of content that you can use to quickly add content to the slides. For each of the 27 Slide Layouts provided, PowerPoint combines the four types of placeholders in different combinations; each placeholder will be replaced with the following type of content:

Slide Layout Placeholders

Placeholder: Replaced with:
Title A title
Subtitle A subtitle
Text A bulleted list
Content Clipart, a diagram, a chart, a table, a media clip, or a picture

Using a Slide Layout ensures that the text and other elements you enter into the placeholders will have consistent spacing and be optimally arranged.

How to Add Slides to a PresentationEdit

  1. Click the New Slide button on the Formatting toolbar.
  2. From the list of Slide Layouts, select the layout you want to apply to the new slide.
  3. You may now begin adding content using the placeholders in the layout.

How to Change the Layout for any SlideEdit

PowerPoint will try to guess what layout you want to use for new slides that are added to the presentation. If you want a different layout for the slide you can quickly change the layout for any slide.

  1. Display the slide that you want to change in the Slide Pane (work area in the center of the window).
  2. Choose Format > Slide Layout to display the Slide Layout task pane.
  3. Click on the layout you want to apply to the slide.
  4. PowerPoint will attempt to fit existing content into the new layout, but you will probably have to make additional changes.

How to Add Slides in the Outline TabEdit

You can also create new slides while working in the Outline tab. By default the Outlining toolbar should display, but if it does not, select View > Toolbars > Outlining.

  1. Display the Outline tab by clicking on Outline in the pane on the left.
  2. Place the cursor at the end of the text in the slide you wish the new slide to follow.
  3. Click the New Slide button to insert a new slide.

Entering Text on a SlideEdit

Enter Text on a Slide Using PlaceholdersEdit

  1. Click on the Title, Subtitle, or Text placeholder.
  2. Type the text you want.
  3. If necessary, press [Return] or [Enter] to move to a new line.
  4. Click anywhere on the slide outside of the placeholder to deselect it.

Enter Text Using the Outline TabEdit

Working in the Outline Tab allows you to type and edit text for the presentation in a more word processing-like environment than the Slide pane. The Outline tab displays in the pane on the left side of the screen when you are working in the Normal view.

Information in the Outline tab is arranged by levels. The Title of each slide appears as the first, left-most level next to a numbered icon of the slide. Bulleted text is indented one to four levels to the right of the title. The Outline tab has an Outlining toolbar that displays to the left of the pane.

Tip: If the Outline and Slides panes are not displaying in the Normal view, select View > Normal (restore panes) and it will display on the left side of the screen.


  1. After adding a new slide, Type the slide title and press [Return] or [Enter].
  2. To change the slide text to a first level bullet, press [Tab] or click the Demote button on the Outlining toolbar.
  3. Type the text for the first bullet and press [Return] or [Enter] to move to the second bullet.
  4. To create a sub-bullet, press [Tab] and type the text.
  5. Continue to enter text for bullets and sub-bullets until the slide is complete.
    • Use [Return] or [Enter] to create a new instance of the same level you are on. For example, if you are typing a level one bullet, pressing [Return] or [Enter] will create another level one bullet.
    • To demote a line of text, use [Tab] or the Demote button. This will make a level one bullet into a level two sub-bullet.
    • To promote a line of text, press [Shift] and [Tab] together or click on the Promote button. This will turn a level one bullet into the Title of a new slide.

Adding Clip Art to a SlideEdit

Effective visuals emphasize the key content points in a presentation. PowerPoint provides a selection of professionally designed pictures, or clip art, that you can use in your presentations. These clip art images include many different themes such as animals, people, buildings, food, holidays, business, and more.

How to Insert a Clip Art ImageEdit

  1. Move to the slide on which you want to place clip art.
  2. Apply a Slide Layout that includes a content or clip art placeholder.
  3. Open the Select a Picture dialog box by:
    • Clicking on the Clip Art button on the content placeholder OR
    • Double-clicking on the clip art placeholder
  1. In the Search box, type a word or phrase that describes the clip you want.
  2. Click Search. PowerPoint displays the search results in the Select Picture List.
  3. Click on the clip art image you want and click OK.

How to Resize a Clip Art ImageEdit

Once you have added a clip art object to your slide, you can resize it to make it fit better into your presentation.

  1. Click on the Clip Art object to select it.
  2. Put the arrow on one of the resize handles at the corner of the picture until the cursor changes to a double-headed arrow.
  3. Depress the mouse button and drag the handle toward or away from the center to make the image larger or smaller. The corner handles resize the image proportionally and the handles on the sides of the image increase or decrease the height or width of the image. When you release the mouse button, the object appears in its new size.

Editing Slide TextEdit

You know how to enter text into your presentation, but what happens if you decide you want to change the text? PowerPoint allows you to navigate to a specific slide and change the text.

Navigate in a PresentationEdit

To Move to: Do this:
The last slide in the presentation Drag the scroll box to the bottom of the scroll bar or press [Ctrl] and [End]
The first slide in the presentation Drag the scroll box to the top of the scroll bar or press [Ctrl] and [Home]
The next slide in the presentation Click in the scroll bar below the scroll box or press [Page Down]
The previous slide in the presentation Click in the scroll bar above the scroll box or press [Page Up]
To a specific slide Drag the scroll box up or down until the scroll indicator displays the slide you want

Selecting TextEdit

Knowing how to select text is a critical skill in all Microsoft Office applications. Selecting text is a necessary step for many procedures such as deleting blocks of text or formatting.

Selection Method Technique
Drag To create a highlighted selection, point at one end of the text to be selected. Press and hold the mouse button while dragging the pointer to the other end of the text, then release the mouse button.
Select a word Double-click anywhere on the word you want to select
Select a bullet item Press [Ctrl] and click anywhere inside the bulleted text. You may also triple-click anywhere on the word you want to select.
Deselect Make another selection or click the mouse button in the text area.

How to Edit Text in a Slide PaneEdit

You can edit text or move bulleted text in the Slide pane or the Outline tab. To edit text in the Slide pane:

  1. Select the bulleted text you want to change.
  2. If necessary, edit the text by:
    • Pressing the [Delete] key to delete the text; or
    • Typing new text to replace the selected text.
  1. If necessary, move the bulleted item by:
    • Selecting the entire bulleted item; and
    • Dragging the item up or down to move it to its new location.

Move Bulleted Items in the Outline TabEdit

You can change the order of bulleted items and slides in the Outline tab:

  1. Select the slide or bulleted item you want to move.
  2. Click the Move Up or Move Down button on the Outlining toolbar until the slide or bulleted item appears where you want it.
Last modified on 31 March 2014, at 13:44