Last modified on 28 June 2012, at 23:56

GIMP/Create a Stone Texture

This tutorial describes the creation of stone textures.

  • 1: We start with Solid Noise (<Image> Filters > Render > Clouds > Solid Noise). Remember to tick the Tileable check box.

You can modify this a bit, but its effect may appear negative in the final result. You will see a rather smooth texture.

Solidnoise.png

If you plan to make your image seamless, perhaps for usage in a 3D application, you might want to do a Gaussian Blur (<Image> Filters > Blur > Gaussian Blur) at 100 to make the texture more neutral.

Smoothsolidnoise.png-->

  • 2: Now you have to add some stony grit on it. This can be done with Scatter RGB (<Image> Filters > Noise > Scatter RGB) with Independent RGB off and the values very low (Recommended around 0.05 per channel)


  • 3: Create a New Layer using the New Layer button Newlayer.png on the layer window (If you don't have one, in The Gimp's main window, go to <Toolbox> File > Dialogs > Create New Doc > Layers, Channels, and Paths.) and do the Plasma filter (<Image> Filter > Render > Clouds > Plasma). Try to get a good balance of black and white. Don't forget to set the Mode in the layer window to "Value" (not "Normal").

GIMP Plasma.png

Moving the turbulence up just a little can also help if your aiming to make the texture seamless.

Heavyplasma.png

  • 4: Now you have to use Lighting Effects (<Image> Filters > Light Effects > Lighting Effects), go to the bump map tab and choose the layer with the rendered Plasma. Place the light source as desired. Let the plug-in do the rest.

Stone gimp.png

If you need to make your texture seamless, you probably want to do a Bump map instead, which has the same lighting for all pixels.

Stoneseamless.png


Create a Balloon · Add Speech Bubbles to a Comic Strip