Last modified on 18 December 2012, at 06:31

FontLab/Scripting/Compatibility

Generally, versions of FontLab require specific (single-dot) versions of Python, and may not work with newer or older versions.

FontLab 5.1.x Mac works with Python 2.6.

FontLab Studio 5.0.4 Windows requires Python 2.4.x. It will not work with older or newer versions.

FontLab Studio 5 Mac requires Python 2.3.x. It can be made to work with newer versions, as long as Python 2.3.x is not present on the system or the folder is renamed. See http://www.fontlab.com/python/