Emulation/On Playstation

For original PlayStation emulation, ePSXe (http://www.epsxe.com) is the most compatible. Its minimum system requirements are low (Pentium 200MHz with 64MB of RAM) but they will differ depending on the game being emulated. More graphically-intensive games such as Final Fantasy 9 will require a more powerful system. The latest version, 1.7.0, recommends at least a Pentium 3-1 GHz, 256 MB of RAM, a Modern DirectX, OpenGL, or Glide compatible video card, and Windows 9x or greater with at least DirectX 7a. One of the great features of ePSXe is the use of various plugins. These plugins allow the emulators video, sound, and other input/output systems to be customized to provide the best emulation experience for the users hardware. For example, using an OpenGL based plugin will provide the best video quality for systems with Nvidia graphics cards, sometimes resulting in graphics quality superior to the graphics on the original Playsation Hardware.

Last modified on 18 September 2008, at 04:28